Partial Outage in work of AMP Validation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 12:27 UTC
Investigating
There might be issues with validation of AMPHTML MIME part of your email templates while previewing and exporting.

Time (UTC) : 2020-02-17T12:25:05
Posted Feb 17, 2020 - 12:25 UTC
This incident affected: Online Web Editor (AMP Validation Service).