Partial Outage in work of Draft Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Nov 24, 2019 - 11:10 UTC
Investigating
There might be an issue related to auto-saving the email templates inside the editor. The manual saving (using the getTemplate JS function) is still working fine as expected.

Time (UTC) : 2019-11-24T11:09:48
Posted Nov 24, 2019 - 11:09 UTC
This incident affected: Stripo Plugin (Draft Service (plugin)).