Partial Outage in work of API Gateway Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 21:37 UTC
Investigating
There might be issues with the initialization of Plugin inside customer’s web applications.

Time (UTC) : 2019-12-10T21:35:42
Posted Dec 10, 2019 - 21:35 UTC
This incident affected: Stripo Plugin (API Gateway Service (plugin)).