Partial Outage in work of Stripo Account Backend part
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jan 13, 2022 - 18:00 UTC
Investigating
There might be an issue with access to the customer’s account.

Time (UTC) : 2022-01-13T17:58:04
Posted Jan 13, 2022 - 17:58 UTC
This incident affected: Online Web Editor (Stripo Account Backend part).