Partial Outage in work of Stripo Account Backend part
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jun 17, 2021 - 18:11 UTC
Investigating
There might be an issue with access to the customer’s account.

Time (UTC) : 2021-06-17T18:10:04
Posted Jun 17, 2021 - 18:10 UTC
This incident affected: Online Web Editor (Stripo Account Backend part).