Partial Outage in work of Documents Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 14:34 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2020-02-18T14:32:57
Posted Feb 18, 2020 - 14:33 UTC
This incident affected: Stripo Plugin (Documents Service (plugin)).