Partial Outage in work of Smart-Elements Generation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 12:17 UTC
Investigating
There might be issues while gathering data from external sources in order to place in inside smart-elements.

Time (UTC) : 2020-02-17T12:16:54
Posted Feb 17, 2020 - 12:16 UTC
This incident affected: Online Web Editor (Smart-Elements Generation Service).