Partial Outage in work of Thumbnail Generation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 14:55 UTC
Investigating
There might be an issue in generating the thumbnails for created email and templates inside the customer's accounts.

Time (UTC) : 2020-02-18T14:54:24
Posted Feb 18, 2020 - 14:54 UTC
This incident affected: Stripo Plugin (Thumbnail Generation Service (plugin)).