Partial Outage in work of Thumbnail Generation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jan 04, 2021 - 11:59 UTC
Investigating
There might be an issue in generating the thumbnails for saved modules inside the editor.

Time (UTC) : 2021-01-04T11:57:24
Posted Jan 04, 2021 - 11:57 UTC
This incident affected: Stripo Plugin (Thumbnail Generation Service (plugin)).