Partial Outage in work of Image Storage
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 02:23 UTC
Investigating
There might be issues in accessing images from the Stripo storage which are used inside created email templates.

Time (UTC) : 2021-01-05T02:20:35
Posted Jan 05, 2021 - 02:20 UTC
This incident affected: Image Storage.