Partial Outage in work of Export Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted May 18, 2020 - 07:40 UTC
Investigating
There might be an issue related to exporting of email templates from the editor.

Time (UTC) : 2020-05-18T07:39:06
Posted May 18, 2020 - 07:39 UTC
This incident affected: Online Web Editor (Export Service).